Public | Automated Build

Last pushed: 5 hours ago
Short Description
Runs the SensioLabs Security Checker on your composer.lock
Full Description

Sensiolabs Security Checker

How to use

docker run --rm -v $(pwd)/composer.lock:/composer.lock jsixc/sensiolabs-security-checker:7.1

The tag refers to the version of PHP. Currently 5.6, 7.0, and 7.1 are available.

Docker Pull Command
Owner
jsixc