Public | Automated Build

Last pushed: 2 years ago
Short Description
Debian (jessie) and support to run ASP.NET DNX CoreCLR without Mono
Full Description

Based on the some of the other ASP.NET repositories, but with:

  • Jessie, not Wheezy, because DNX CoreCLR requires GLIBC >= 2.14. Wheezy ships with an old one - a compatible version was installed via Mono
  • libunwind8 - also required by DNX CoreCLR
  • A compatible version of LIBUV
Docker Pull Command
Owner
jstclair
Source Repository

Comments (0)