Public Repository

Last pushed: a year ago
Short Description
Short description is empty for this repo.
Full Description



Python >= 3.5.

Make sure to cover all of the GeoDjango requirements.

The Python dependencies are listed in requirements.txt -- a virtualenv is recommended. Once you've installed the GeoDjango deps and activated the virtualenv, you can install the dependencies with pip install -r requirements.txt.


The code is deployed to AWS Elastic Beanstalk (install the CLI tools from You'll need to run eb init or similar to authenticate your AWS IAM account with the CLI tools. Once that's done you can deploy new code changes with eb deploy.

Please see the Docs/setup file for detailed information on getting a development environment running with Elastic Beanstalk and Docker

Docker Pull Command