Ubuntu base with ssh, rsync and sshpass services.
10K+
You need to run the container with the following arguments:
SSH_HOST using the -e argument. If no SSH_HOST is provided, the container will fail to start.Sample:
sudo docker run --name ssh-rsync -e "SSH_HOST=123.123.123.123" byteflair/ssh-rsync
Content type
Image
Digest
Size
93.4 MB
Last updated
almost 10 years ago
docker pull byteflair/ssh-rsync