Sickbeard based on lsioarmhf/sickrage - upgraded to sickchill
139
docker run --restart=always -d --name sickchill -h sicki -v /config/sickrage:/config -v /vids:/data -e TZ=America/Phoenix -e PGID=1000 -e PUID=1000 -p 8081:8081 farmerbrothers/sicki:chill
PGID/PUID are the user ids for the user the container is running under.
For hypriot pi, the user is pirate (get current user by whoami command)
Then this command:
id pirate
uid=1000(pirate) gid=1000(pirate) groups=1000(pirate),44(video),112(docker) <--output
bingo! took a while to come up but yay!
Starting to configure…find that the service didn’t have permissions to create new folders… chmod 777 /tv bingo! Lots of errors about not being able to locate timezone file…turns out this has been removed
try restarting with tz defined no go try forcing update <=========== this offing worked get into shell docker exec -it 245 /bin/sh list services ps aux to get exec path to sickrage, then execute sickrage.py —-force-update this seemed to pull the latest from GitHub with new timezone reference! Which is what the article below was doing manually.
try this article https://forums.freenas.org/index.php?threads/sickrage-timezone-error.70475/
Content type
Image
Digest
Size
91.7 MB
Last updated
almost 7 years ago
docker pull farmerbrothers/sicki:v2019.1