Forked from respoke/asterisk-docker with applied patch to show ip on "Failed to authenticate device"
375
Applied patch in order to show ip after "Failed to authenticate device" error, in this way we can better use fail2ban. As found here: http://www.dslreports.com/forum/r29583253-Asterisk-Attacker-invite-packet-not-captured-by-fail2ban
Dockerfile for building [Asterisk][github/asterisk] as a base for chan_respoke.
This Dockerfile currently builds Debian "jessie" release. It configures Asterisk
using the configs from asterisk/configs/basic-pbx, also known as the "Super
Awesome Company" configs.
Includes Jinja2.
Content type
Image
Digest
Size
468.6 MB
Last updated
about 8 years ago
docker pull guglio/asterisk-docker-patched:15.x