This is images of SwooleDistributed.
367
The environment is php 7.1.12 and Swoole 1.9.19 ,SwooleDistributed 2.7.5.2
因为redis和mysql的地址配置不正确,所以启动的时候会报错,因此我默认关闭了redis和mysql。想要启动它们也很简单,只要去/apps/src/config目录下打开redis.php和mysql.php。将
$config['redis']['enable'] = true;
$config['mysql']['enable'] = true;
然后在下面配置好正确的redis服务器地址和mysql地址。 再重启SwooleDistributed即可。
php /apps/bin/start_swoole_server.php restart
Content type
Image
Digest
Size
235.5 MB
Last updated
over 8 years ago
docker pull johnson19900110/swooledistributed