Couchpotato within a Docker Container
387
Couchpotato includes an auto update function that needs to be disabled. If left enabled it will cause couch to shutdown within the container and will not reload. Subsequent reloads of the container will fail because the container will not be updated.
Couchpotato stores its configuration files and what not in different places depending on your distribution. My previous installation was CentOS 6 and my SysV init script had it set to {couchuser}'s ~/.couchpotato/. You'll want to copy these to persistant storage for your container.
Content type
Image
Digest
sha256:3adb29fa9…
Size
125.3 MB
Last updated
about 10 years ago
docker pull nicholasvmoore/docker-couchpotato